GitHub header

Incident with Actions and Pages

Incident Report for GitHub

Resolved

This incident has the same root cause as this incident.. Please follow the link to view the incident summary.
Posted Mar 15, 2024 - 20:28 UTC

Update

Actions is operating normally.
Posted Mar 15, 2024 - 20:27 UTC

Update

Pages is experiencing degraded performance. We are continuing to investigate.
Posted Mar 15, 2024 - 20:09 UTC

Investigating

We are investigating reports of degraded performance for Actions
Posted Mar 15, 2024 - 20:07 UTC
This incident affected: Actions and Pages.