GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted May 18, 2021 - 19:09 UTC
Update
We continue to observe our services recover with an increasing number of successful builds, we will keep monitoring until full recovery and will provide more updates soon.
Posted May 18, 2021 - 16:08 UTC
Update
We have rolled out a fix and are observing that action runs are slowly improving. We are monitoring recovery and will provide more updates soon.
Posted May 18, 2021 - 13:58 UTC
Update
We have begun rolling out a mitigation attempt and will provide an update once we know more.
Posted May 18, 2021 - 13:12 UTC
Update
We have confirmed that run starts are delayed for a number of customers. We have identified the issue and are working on a fix.
Posted May 18, 2021 - 11:06 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted May 18, 2021 - 08:45 UTC
This incident affected: GitHub Actions.