GitHub header

Incident with GitHub Actions, Issues, GitHub Packages, GitHub Pages, Pull Requests, and Webhooks

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Oct 21, 2021 - 16:11 UTC

Update

GitHub Actions is operating normally.
Posted Oct 21, 2021 - 16:07 UTC

Update

GitHub Packages is operating normally.
Posted Oct 21, 2021 - 16:05 UTC

Update

Pull Requests is operating normally.
Posted Oct 21, 2021 - 16:04 UTC

Update

Webhooks is operating normally.
Posted Oct 21, 2021 - 16:03 UTC

Update

GitHub Pages is operating normally.
Posted Oct 21, 2021 - 16:02 UTC

Update

GitHub Pages is experiencing degraded performance. We are continuing to investigate.
Posted Oct 21, 2021 - 15:28 UTC

Update

GitHub Packages is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Oct 21, 2021 - 15:26 UTC

Update

We are investigating errors and timeouts across GitHub.com and are currently assessing impact. We will provide an update soon.
Posted Oct 21, 2021 - 15:22 UTC

Update

Issues, Pull Requests, and Webhooks are experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Oct 21, 2021 - 15:19 UTC

Investigating

We are investigating reports of degraded performance for GitHub Actions.
Posted Oct 21, 2021 - 15:19 UTC
This incident affected: Actions.