GitHub header

Incident with Pull Requests

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Jul 26, 2023 - 15:04 UTC

Update

For a small subset of customers some pull requests may not show up as mergeable. We are investigating the cause of the issue and will post an update as we have more information.
Posted Jul 26, 2023 - 14:09 UTC

Investigating

We are investigating reports of degraded performance for Pull Requests.
Posted Jul 26, 2023 - 13:50 UTC
This incident affected: Pull Requests.