GitHub header
Incident on 2020-12-21 00:20 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 01:23 UTC
Investigating
We are investigating reports of degraded performance for Issues.
Posted Dec 21, 2020 - 00:20 UTC
This incident affected: Issues.