GitHub header

Incident with Codespaces

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Oct 23, 2022 - 17:36 UTC

Update

We are actively working on mitigations for Codespace creation failures in East US.
Posted Oct 23, 2022 - 17:22 UTC

Update

We are investigating Codespace creation failures in East US. Users may change region https://docs.github.com/en/codespaces/customizing-your-codespace/setting-your-default-region-for-github-codespaces
Posted Oct 23, 2022 - 16:46 UTC

Update

We are investigating Codespace creation failures in East US. Users may change region https://docs.github.com/en/codespaces/customizing-your-codespace/setting-your-default-region-for-github-codespaces
Posted Oct 23, 2022 - 15:39 UTC

Update

We are experiencing issues with codespace creation in the East US region. All other regions are continuing to function without issue.
Posted Oct 23, 2022 - 14:40 UTC

Investigating

We are investigating reports of degraded performance for Codespaces.
Posted Oct 23, 2022 - 14:18 UTC
This incident affected: Codespaces.