GitHub header
Incident with API Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Aug 20, 2022 - 03:24 UTC
Investigating
We are investigating reports of degraded performance for API Requests.
Posted Aug 20, 2022 - 03:04 UTC
This incident affected: API Requests.