GitHub header
Incident on 2020-06-17 15:49 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 16:50 UTC
Update
We have identified the cause of the notification delivery delays and they are beginning to recover.
Posted Jun 17, 2020 - 16:22 UTC
Update
We are investigating delays in notification delivery.
Posted Jun 17, 2020 - 16:00 UTC
Investigating
We are investigating reports of degraded performance.
Posted Jun 17, 2020 - 15:49 UTC
This incident affected: Visit www.githubstatus.com for more information.