Incident on 2019-04-11 16:56 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 11, 2019 - 17:05 UTC
Investigating
We are investigating reports of degraded performance on web.
Posted 2 months ago. Apr 11, 2019 - 16:56 UTC
This incident affected: Visit www.githubstatus.com for more information.