GitHub header

Incident with Actions, Git Operations and Pages

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Jan 19, 2023 - 20:51 UTC

Update

We have applied a mitigation that has reduced impact to Actions, but error rates are still elevated. We continue to work with our dependency team on additional mitigations.
Posted Jan 19, 2023 - 20:11 UTC

Update

We are aware of an issue that impacts Actions, resulting in slow or failed jobs. Root cause in a dependency is understood and we are working with that team on a mitigation.
Posted Jan 19, 2023 - 19:31 UTC

Update

We are aware of an issue that impacts Actions, resulting in slow or failed jobs. Root cause in a dependency is understood and we are working with that team on a mitigation.
Posted Jan 19, 2023 - 18:49 UTC

Update

We are aware of an issue that impacts Actions, resulting in slow or failed jobs. Root cause in a dependency is understood and we are working with that team on a mitigation.
Posted Jan 19, 2023 - 18:07 UTC

Update

We are aware of an issue that impacts Actions artifact uploads and downloads, causing slow or failed jobs. We are investigating the root cause and will provide updates as we learn more.
Posted Jan 19, 2023 - 17:27 UTC

Update

We are observing an issue that impacts Actions artifact uploads and downloads, causing slow or failed jobs. We are investigating the root cause and will provide updates as we learn more.
Posted Jan 19, 2023 - 16:54 UTC

Update

Actions is experiencing degraded performance. We are continuing to investigate.
Posted Jan 19, 2023 - 16:52 UTC

Update

Git Operations is operating normally.
Posted Jan 19, 2023 - 16:49 UTC

Update

Pages is experiencing degraded performance. We are continuing to investigate.
Posted Jan 19, 2023 - 16:09 UTC

Investigating

We are investigating reports of degraded performance for Git Operations.
Posted Jan 19, 2023 - 15:57 UTC
This incident affected: Git Operations, Actions, and Pages.