GitHub header

Repository search is degraded

Incident Report for GitHub

Update

Customers are not seeing repositories they expect to see in search results. We have restored a snapshot of this search index from Fri 12 Sep at 21:00 UTC. Changes made since then will be unavailable while we work to backfill the rest of the search index. Any new changes will be available in near-real time as expected.
Posted Sep 13, 2025 - 12:49 UTC

Investigating

We are currently investigating this issue.
Posted Sep 13, 2025 - 12:44 UTC