GitHub header
Incident with API Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 17:38 UTC
Update
API Requests is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Apr 22, 2021 - 17:34 UTC
Investigating
We are investigating reports of degraded availability for API Requests.
Posted Apr 22, 2021 - 17:17 UTC
This incident affected: API Requests.