GitHub header
Incident with Webhooks
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 21:58 UTC
Update
We have mitigated the issue with webhooks and are working to confirm that customers are no longer seeing issues verifying payload signatures.
Posted Sep 06, 2023 - 21:51 UTC
Update
We are investigating reports of issues with verifying webhook payload signatures. We will provide updates as we have them.
Posted Sep 06, 2023 - 20:36 UTC
Investigating
We are investigating reports of degraded performance for Webhooks
Posted Sep 06, 2023 - 20:32 UTC
This incident affected: Webhooks.