GitHub header

We are investigating reports of degraded performance.

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Sep 18, 2023 - 21:33 UTC

Update

There was a regional issue with Codespaces. Instance creation was failing for some customers in West US. The issue has since been mitigated.
Posted Sep 18, 2023 - 21:28 UTC

Investigating

We are currently investigating this issue.
Posted Sep 18, 2023 - 21:28 UTC