Incident on 2019-05-22 16:56 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 5 months ago. May 22, 2019 - 20:08 UTC
Update
We continue to process the Webhook backlog.
Posted 5 months ago. May 22, 2019 - 19:27 UTC
Update
We deployed a fix and are processing the Webhook backlog.
Posted 5 months ago. May 22, 2019 - 18:42 UTC
Update
We continue to validate a fix. Webhook deliveries are paused.
Posted 5 months ago. May 22, 2019 - 18:27 UTC
Update
We are validating a fix. Webhook deliveries are paused.
Posted 5 months ago. May 22, 2019 - 17:46 UTC
Update
We continue to investigate a delay in notification deliveries.
Posted 5 months ago. May 22, 2019 - 17:23 UTC
Investigating
We are investigating a delay in notification deliveries.
Posted 5 months ago. May 22, 2019 - 16:56 UTC
This incident affected: Visit www.githubstatus.com for more information.