GitHub header

Claude Opus 4.6 Fast not appearing for some Copilot users

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Mar 03, 2026 - 21:11 UTC

Update

We believe that all expected users still have access to Claude Opus 4.6. We confirm that no users have lost access.
Posted Mar 03, 2026 - 21:05 UTC

Investigating

We are investigating reports of degraded performance for Copilot
Posted Mar 03, 2026 - 20:31 UTC
This incident affected: Copilot.