GitHub header
Incident with Git Operations
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 11:41 UTC
Update
We identified the issue affecting Git Operations and applied the mitigation. We expect service to fully recover in 30 min.
Posted Sep 06, 2023 - 10:07 UTC
Update
Operations that download Git archives and raw files are seeing highly elevated response times (up to 4+ seconds) for users. Other Git operations are not impacted. We are working on mitigation.
Posted Sep 06, 2023 - 09:03 UTC
Update
We are investigating reports of issues with service(s): Git Operations. We will continue to keep users updated on progress towards mitigation.
Posted Sep 06, 2023 - 08:53 UTC
Investigating
We are investigating reports of degraded performance for Git Operations
Posted Sep 06, 2023 - 08:21 UTC
This incident affected: Git Operations.