GitHub header
Incident on 2020-03-22 19:58 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 22, 2020 - 22:50 UTC
Update
Delays for Actions jobs have recovered. We are continuing to monitor.
Posted Mar 22, 2020 - 22:08 UTC
Update
We continue to remediate the cause of Actions delays.
Posted Mar 22, 2020 - 21:12 UTC
Update
We have identified the source of the delays and are working to remediate.
Posted Mar 22, 2020 - 20:29 UTC
Investigating
We are investigating delays in running Action jobs on Linux.
Posted Mar 22, 2020 - 19:58 UTC
This incident affected: Visit www.githubstatus.com for more information.