GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Mar 05, 2026 - 01:30 UTC

Update

Copilot coding agent mission control is fully restored. Tasks are now listed as expected.
Posted Mar 05, 2026 - 01:30 UTC

Update

Users were temporarily unable to see tasks listed in mission control surfaces. The ability to submit new tasks, view existing tasks via direct link, or manage tasks was unaffected throughout. A revert is currently being deployed and we are seeing recovery.
Posted Mar 05, 2026 - 01:21 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Mar 05, 2026 - 01:13 UTC