GitHub header

Degradation with Gemini 3.8 Flash

Incident Report for GitHub

Update

Copilot AI Model Providers is experiencing degraded performance. We are continuing to investigate.
Posted Sep 16, 2026 - 08:28 UTC

Investigating

We are investigating reports of degraded availability for Copilot AI Model Providers
Posted Sep 16, 2026 - 07:21 UTC
This incident affects: Copilot AI Model Providers.