GitHub header
Incident on 2020-10-13 18:53 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 20:23 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Oct 13, 2020 - 18:53 UTC
This incident affected: GitHub Actions.