GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted May 06, 2021 - 15:55 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted May 06, 2021 - 15:18 UTC
This incident affected: GitHub Actions.