Incident on 2019-08-22 10:59 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 22, 2019 - 12:20 UTC
Update
Work continues on the earlier identified errors.
Posted 27 days ago. Aug 22, 2019 - 12:05 UTC
Investigating
We are investigating reports of issues affecting a number of services.
Posted 27 days ago. Aug 22, 2019 - 10:59 UTC
This incident affected: Visit www.githubstatus.com for more information.