GitHub header
Incident with Pull Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 01:12 UTC
Update
Mitigation efforts are continuing and we are seeing signs of recovery for some affected users.
Posted Sep 09, 2022 - 00:53 UTC
Update
We are continuing to mitigate the issue impacting some of our customers.
Posted Sep 08, 2022 - 23:41 UTC
Update
We have identified the source of the issue impacting some of our customers. We continue to mitigate the issue.
Posted Sep 08, 2022 - 22:10 UTC
Update
We found an issue that impacts some customers. We are working on a mitigation.
Posted Sep 08, 2022 - 21:04 UTC
Investigating
We are investigating reports of degraded performance for Pull Requests.
Posted Sep 08, 2022 - 19:44 UTC
This incident affected: Pull Requests.