GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 18:46 UTC
Update
GitHub Actions is experiencing capacity constraints with hosted macos-11 and macos-latest, leading to high wait times. Hosted Windows, hosted Linux, and self-hosted runners are not impacted.
Posted Apr 12, 2022 - 17:02 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Apr 12, 2022 - 16:33 UTC
This incident affected: GitHub Actions.