GitHub header

Incident on 2020-09-08 15:10 UTC

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Sep 08, 2020 - 17:16 UTC

Update

Issues and Pull Requests are operating normally.
Posted Sep 08, 2020 - 16:13 UTC

Update

GitHub Packages is operating normally.
Posted Sep 08, 2020 - 15:50 UTC

Update

Issues and Pull Requests are experiencing degraded performance. We are continuing to investigate.
Posted Sep 08, 2020 - 15:33 UTC

Update

API Requests is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Sep 08, 2020 - 15:19 UTC

Investigating

We are investigating reports of degraded performance for GitHub Packages.
Posted Sep 08, 2020 - 15:10 UTC
This incident affected: Packages.