GitHub header
Incident with Actions and Pull Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 19, 2023 - 14:38 UTC
Update
Actions is experiencing degraded performance. We are continuing to investigate.
Posted Feb 19, 2023 - 14:13 UTC
Investigating
We are investigating reports of degraded performance for Pull Requests.
Posted Feb 19, 2023 - 13:54 UTC
This incident affected: Pull Requests and Actions.