GitHub header

Disruption with GHEC Team Sync

Incident Report for GitHub

Update

GHEC Team Sync is currently degraded for enterprises with personal accounts, causing delays when syncing teams to IdP groups. We have identified the cause of the delays and are working on a mitigation. We will provide an update on our progress at 20:00 UTC.
Posted Aug 13, 2026 - 16:21 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Aug 13, 2026 - 16:21 UTC