Incident on 2020-07-15 15:41 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 18:23 UTC
Update
We have deployed a fix and are monitoring recovery.
Posted Jul 15, 2020 - 17:29 UTC
Investigating
We are investigating reports of degraded performance.
Posted Jul 15, 2020 - 15:41 UTC
This incident affected: Visit www.githubstatus.com for more information.