Incident on 2019-02-07 21:54 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 13 days ago. Feb 07, 2019 - 22:30 UTC
Investigating
We're investigating reports of degraded API, GitHub.com and Notifications performance.
Posted 13 days ago. Feb 07, 2019 - 21:54 UTC
This incident affected: Visit www.githubstatus.com for more information.