GitHub header

Incident with Codespaces

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Oct 04, 2022 - 21:34 UTC

Update

We are seeing recovery in Codespace creation, but are continue to investigate the underlying cause to ensure stability
Posted Oct 04, 2022 - 21:28 UTC

Update

This issue does not impact starting existing Codespaces. If you experience issues starting a new Codespace, you can try using a region other than us-east
Posted Oct 04, 2022 - 21:21 UTC

Update

We are investigating reports of issues with Codespaces in the us-east region(s). Users in that location may not be able to connect to their Codespaces during this time. We are investigating contributing factors and will update you on progress towards mitigation.
Posted Oct 04, 2022 - 20:56 UTC

Investigating

We are investigating reports of degraded performance for Codespaces.
Posted Oct 04, 2022 - 20:34 UTC
This incident affected: Codespaces.