GitHub header
Incident with GitHub Packages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted May 08, 2021 - 07:33 UTC
Update
GitHub Packages is now experiencing degraded availability. We are still investigating and will provide an update when we have one.
Posted May 08, 2021 - 06:48 UTC
Investigating
We are investigating reports of degraded performance for GitHub Packages.
Posted May 08, 2021 - 06:46 UTC
This incident affected: GitHub Packages.