GitHub header
Incident on 2020-09-24 01:18 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 02:31 UTC
Investigating
We are investigating reports of degraded performance for Git Operations.
Posted Sep 24, 2020 - 01:18 UTC
This incident affected: Git Operations.