GitHub header
Incident with Pull Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 11:37 UTC
Update
Pull Requests is continuing to operate normally following earlier issues.

We are synchronising impacted pull requests in the background. If there are any further issues we will status again.
Posted Jul 05, 2023 - 11:35 UTC
Update
Reprocessing of unprocessed pushes from earlier continues. We will continue to provide progress updates.

Reminder that all new pushes are working as usual.
Posted Jul 05, 2023 - 11:22 UTC
Update
We have identified impacted pushes to repositories and are reprocessing these. We will provide updates as we progress.

As previously stated, all new pushes will be processed as usual.
Posted Jul 05, 2023 - 10:30 UTC
Update
We are working to identify all impacted pushes. Once identified, we will reprocess these. We will provide updates as we progress.

As previously stated, all new pushes will be processed as usual.
Posted Jul 05, 2023 - 09:55 UTC
Update
We have identified an issue that caused pull requests to not reflect additional git pushes over the last several hours. New pushes will now be processed as normal.
Posted Jul 05, 2023 - 07:09 UTC
Investigating
We are investigating reports of degraded performance for Pull Requests.
Posted Jul 05, 2023 - 05:54 UTC
This incident affected: Pull Requests.