GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 19:20 UTC
Update
GitHub Actions is experiencing capacity constraints with hosted macos-11 and macos-latest, leading to high wait times. We're working to increase capacity and get the wait time back to normal.
Posted Mar 30, 2022 - 16:54 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Mar 30, 2022 - 16:21 UTC
This incident affected: GitHub Actions.