GitHub header

Disruption with Gemini 2.5 Pro

Incident Report for GitHub

Update

We have disabled the Gemini 2.5 Pro model in Copilot Chat, VS Code and other Copilot products due to an issue with an upstream model provider.

Users may still see these models as available for a brief period but we recommend switching to a different model. Other models are not impacted and are available.

Once our model provider has resolved the issues impacting Gemini 2.5 Pro, we will re-enable it.
Posted May 15, 2025 - 13:16 UTC

Investigating

We are currently investigating this issue.
Posted May 15, 2025 - 12:41 UTC