GitHub header
Incident on 2020-02-27 14:31 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 18:54 UTC
Update
Error rates across GitHub.com have now subsided and we continue to monitor recovery.
Posted Feb 27, 2020 - 16:53 UTC
Update
We continue to investigate the issues with GitHub services and will shift to a slower update cadence to provide more meaningful updates going forward.
Posted Feb 27, 2020 - 16:12 UTC
Update
We continue to investigate the source of increased errors affecting GitHub.com services.
Posted Feb 27, 2020 - 15:28 UTC
Update
We are continuing to investigate elevated error rates across GitHub.com and will provide updates when we have them.
Posted Feb 27, 2020 - 14:57 UTC
Investigating
We are investigating reports of increased API errors and webhook latency.
Posted Feb 27, 2020 - 14:31 UTC
This incident affected: Visit www.githubstatus.com for more information.