Incident on 2020-06-02 21:00 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 21:36 UTC
Update
We are monitoring recovery of logins to GitHub.com.
Posted Jun 02, 2020 - 21:15 UTC
Investigating
We are investigating errors for users logging in to GitHub.com.
Posted Jun 02, 2020 - 21:00 UTC
This incident affected: Visit www.githubstatus.com for more information.