GitHub header

Incident with Issues and Pull Requests

Incident Report for GitHub

Update

API Requests is operating normally.
Posted Jan 15, 2026 - 17:51 UTC

Update

We are seeing some signs of recovery, particularly for authenticated users. Unauthenticated users may continue to see impact across multiple services. Mitigation efforts continue.
Posted Jan 15, 2026 - 17:44 UTC

Update

API Requests is experiencing degraded performance. We are continuing to investigate.
Posted Jan 15, 2026 - 17:35 UTC

Update

Actions is operating normally.
Posted Jan 15, 2026 - 17:14 UTC

Update

A number of services are currently degraded, especially issues, pull requests, and the API. Investigation and mitigation is underway.
Posted Jan 15, 2026 - 17:07 UTC

Update

Actions is experiencing degraded availability. We are continuing to investigate.
Posted Jan 15, 2026 - 17:06 UTC

Update

API Requests is experiencing degraded availability. We are continuing to investigate.
Posted Jan 15, 2026 - 16:57 UTC

Investigating

We are investigating reports of degraded availability for API Requests, Actions, Issues and Pull Requests
Posted Jan 15, 2026 - 16:56 UTC
This incident affects: API Requests, Issues, Pull Requests, and Actions.