GitHub header
Incident on 2021-03-29 08:52 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 09:29 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Mar 29, 2021 - 08:52 UTC
This incident affected: GitHub Actions.