Actions and Pages are experiencing degraded availability. We are continuing to investigate.
Posted Aug 06, 2026 - 16:33 UTC
Update
We are continuing to work on the issue affecting GitHub Actions.
Some workflow runs are still delayed or failing to complete, and some requests to the Actions API are returning errors.
Customers running migrations with GitHub Enterprise Importer may also see failures.
Engineers are actively working towards full recovery.
Posted Aug 06, 2026 - 16:27 UTC
Update
Pages is experiencing degraded performance. We are continuing to investigate.
Posted Aug 06, 2026 - 16:27 UTC
Update
Pages is operating normally.
Posted Aug 06, 2026 - 16:19 UTC
Update
Pages is experiencing degraded performance. We are continuing to investigate.
Posted Aug 06, 2026 - 15:53 UTC
Update
We are investigating errors affecting GitHub Actions. Some workflow runs are failing to start or failing partway through, and some requests to the Actions REST API are returning errors.
Some customers may also see unexpected rate limiting in their workflows.
Engineers have identified the source of the disruption and are actively working on a mitigation
Posted Aug 06, 2026 - 15:45 UTC
Update
Actions is experiencing degraded availability. We are continuing to investigate.
Posted Aug 06, 2026 - 15:41 UTC
Investigating
We are investigating reports of degraded performance for Actions