GitHub header
Incident with Codespaces and Issues
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 04:34 UTC
Update
Codespaces is now experiencing degraded performance. We are continuing to investigate.
Posted Oct 26, 2022 - 04:23 UTC
Update
Codespaces is still experiencing degraded availability in US East. To change regions: https://docs.github.com/en/codespaces/customizing-your-codespace/setting-your-default-region-for-github-codespaces
Posted Oct 26, 2022 - 04:00 UTC
Update
Codespaces is still experiencing degraded availability. We are continuing to investigate.
Posted Oct 26, 2022 - 03:13 UTC
Update
Codespaces is now experiencing degraded availability. We are continuing to investigate.
Posted Oct 26, 2022 - 02:34 UTC
Update
Issues is operating normally.
Posted Oct 26, 2022 - 02:33 UTC
Update
We have resolved Issues performance, and are continuing to investigate degraded performance for Codespaces in US East.
Posted Oct 26, 2022 - 02:33 UTC
Update
We are investigating Codespace degraded performance in US East. To change region
https://docs.github.com/en/codespaces/customizing-your-codespace/setting-your-default-region-for-github-codespaces
Posted Oct 26, 2022 - 01:55 UTC
Update
We are continuing to investigate reports of issues with service(s): Issues, Codespaces. We will continue to keep users updated on progress towards mitigation.
Posted Oct 26, 2022 - 01:25 UTC
Update
Codespaces is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Oct 26, 2022 - 00:52 UTC
Investigating
We are investigating reports of degraded performance for Issues.
Posted Oct 26, 2022 - 00:47 UTC
This incident affected: Issues and Codespaces.