GitHub header
Incident with Actions and Pages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 01:55 UTC
Update
Pages is operating normally.
Posted Mar 03, 2023 - 01:40 UTC
Update
We are still working on mitigating the issue
Posted Mar 03, 2023 - 01:11 UTC
Update
We are actively working on mitigating the issue
Posted Mar 03, 2023 - 00:35 UTC
Update
Pages is experiencing degraded availability. We are still investigating and will provide an update when we have one.
Posted Mar 03, 2023 - 00:27 UTC
Update
We have identified the issue and are attempting to mitigate it.
Posted Mar 03, 2023 - 00:06 UTC
Investigating
We are investigating reports of degraded availability for Actions.
Posted Mar 02, 2023 - 23:37 UTC
This incident affected: Actions and Pages.