Incident on 2019-06-20 08:52 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 20, 2019 - 09:50 UTC
Update
We have deployed a fix to mitigate the issues users are experiencing creating new issues, pull requests, gists and comments.
Posted Jun 20, 2019 - 09:30 UTC
Investigating
Web we are experiencing issues creating new issues, pull requests and comments and are working on a fix.
Posted Jun 20, 2019 - 08:52 UTC
This incident affected: Visit www.githubstatus.com for more information.