This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Oct 21, 2025 - 12:28 UTC
Update
We were able to apply a mitigation and we are now seeing recovery.
Posted Oct 21, 2025 - 11:59 UTC
Update
We are seeing about 10% of Actions runs taking longer than 5 minutes to start, we're still investigating and will provide an update by 12:00 UTC.
Posted Oct 21, 2025 - 11:37 UTC
Update
We are still seeing delays in starting some Actions runs and are currently investigating. We will provide updates as we have more information.
Posted Oct 21, 2025 - 09:59 UTC
Update
We are seeing delays in starting some Actions runs and are currently investigating.
Posted Oct 21, 2025 - 09:25 UTC
Investigating
We are investigating reports of degraded performance for Actions