GitHub header

Degraded performance for Copilot Coding Agent

Incident Report for GitHub

Update

We are continuing to investigate the degraded availability for Copilot Coding Agent.
Posted Feb 09, 2026 - 11:14 UTC

Update

We are investigating degraded availability for Copilot Coding Agent. We will continue to keep users updated on progress towards mitigation.
Posted Feb 09, 2026 - 10:04 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Feb 09, 2026 - 10:01 UTC