GitHub header
Incident with GitHub Actions, API Requests, Codespaces, Git Operations, GitHub Packages, and GitHub Pages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 16:15 UTC
Update
Codespaces is operating normally.
Posted Jun 29, 2022 - 16:14 UTC
Update
GitHub Actions is operating normally.
Posted Jun 29, 2022 - 16:14 UTC
Update
GitHub Packages is operating normally.
Posted Jun 29, 2022 - 15:35 UTC
Update
We have identified the source of disruptions and are actively working on a mitigation. The systems are in recovery and services are returning to green.
Posted Jun 29, 2022 - 15:32 UTC
Update
Git Operations is operating normally.
Posted Jun 29, 2022 - 15:27 UTC
Update
API Requests is operating normally.
Posted Jun 29, 2022 - 15:21 UTC
Update
GitHub Actions is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Jun 29, 2022 - 15:21 UTC
Update
GitHub Packages is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Jun 29, 2022 - 15:05 UTC
Update
Git Operations is experiencing degraded performance. We are continuing to investigate.
Posted Jun 29, 2022 - 15:04 UTC
Update
GitHub Pages is experiencing degraded performance. We are continuing to investigate.
Posted Jun 29, 2022 - 15:02 UTC
Update
Codespaces is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Jun 29, 2022 - 15:00 UTC
Update
API Requests is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Jun 29, 2022 - 14:56 UTC
Investigating
We are investigating reports of degraded availability for GitHub Actions.
Posted Jun 29, 2022 - 14:48 UTC
This incident affected: Actions.