GitHub header
Incident with GitHub Actions, API Requests, Codespaces, Git Operations, Issues, GitHub Packages, GitHub Pages, Pull Requests, and Webhooks
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 23:30 UTC
Update
GitHub Actions, API Requests, Codespaces, Git Operations, Issues, GitHub Packages, and Pull Requests are now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Nov 27, 2021 - 23:15 UTC
Update
We identified the cause of the problem and are working on remediation.
Posted Nov 27, 2021 - 22:59 UTC
Update
Codespaces is experiencing degraded availability. We are continuing to investigate.
Posted Nov 27, 2021 - 21:42 UTC
Update
Webhooks is experiencing degraded performance. We are continuing to investigate.
Posted Nov 27, 2021 - 21:09 UTC
Update
GitHub Pages is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Nov 27, 2021 - 20:56 UTC
Update
We're investigating errors affecting most GitHub services. We're actively investigating and will provide an update as soon as possible.
Posted Nov 27, 2021 - 20:55 UTC
Update
API Requests is experiencing degraded availability. We are still investigating and will provide an update when we have one.
Posted Nov 27, 2021 - 20:50 UTC
Update
Git Operations is experiencing degraded availability. We are still investigating and will provide an update when we have one.
Posted Nov 27, 2021 - 20:49 UTC
Update
GitHub Packages is experiencing degraded availability. We are still investigating and will provide an update when we have one.
Posted Nov 27, 2021 - 20:48 UTC
Update
GitHub Actions, Issues, and Pull Requests are experiencing degraded availability. We are still investigating and will provide an update when we have one.
Posted Nov 27, 2021 - 20:47 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Nov 27, 2021 - 20:43 UTC
This incident affected: GitHub Actions.