GitHub header

Potential disruption with our Agent Control Plane UI Settings

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Dec 08, 2025 - 21:06 UTC

Update

We are investigating an incident affecting missing Agent Session data on the AI Settings page on Agent Control Plane.
Posted Dec 08, 2025 - 19:52 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Dec 08, 2025 - 19:51 UTC