Notifications degredation
Incident Report for GitHub
Resolved
The backlog has cleared and all notifications are operational.
Posted 22 days ago. Sep 23, 2019 - 16:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Sep 23, 2019 - 16:28 UTC
Identified
Webhooks have recovered, GitHub updates via the Slack integration are behind as we work through the backlog
Posted 22 days ago. Sep 23, 2019 - 16:22 UTC
Investigating
We are investigating a delay in webhook delivery.
Posted 22 days ago. Sep 23, 2019 - 16:12 UTC
This incident affected: Notifications.